Odometer problem


Results 1 to 9 of 9

Thread: Odometer problem

  1. #1
    Join Date
    Aug 2007
    Location
    Marshville
    Age
    55
    Posts
    231

    Odometer problem

    The odometer in A-trip mode is what I use to track my gas mileage. It now resets to 0 when I cut off the motor and goes to the total miles readout when I fire her back up. Now I cannot track when I need gas. I have recently removed the tank and think the plug may be the problem, does anyone know what color wire is for the memory for A trip mode so I can check the terminal or can it be something else?


    __________________
    05 VTX 1300S work in progress..............

  2. #2
    Join Date
    Jan 2010
    Location
    Arnold
    Posts
    94
    Sorry, can't help you with the problem but that bike is one sweet looking SOB!

  3. #3
    jpierce575's Avatar
    jpierce575 is offline Senior Member
    Ohio Riders Group
    Indiana Riders Group
    Join Date
    Nov 2008
    Location
    Hagerstown, IN
    Age
    46
    Posts
    332
    You might check fuse F (5A) before you look at the plug. Mine did the same thing once and that fuse was blown. I think the wire you are looking for is red with a green stripe according to the manual I have. Good luck.

  4. #4
    Join Date
    Aug 2007
    Location
    Marshville
    Age
    55
    Posts
    231
    Quote Originally Posted by jpierce575 View Post
    You might check fuse F (5A) before you look at the plug. Mine did the same thing once and that fuse was blown. I think the wire you are looking for is red with a green stripe according to the manual I have. Good luck.
    Thanks, Me and the wife just finished looking a the green plugs with a magnifying glass and flashlight. Did not see any problems here. Could Honda have made this more of a pain in the azz with these small plugs!! Will check the fuse tomorrow....

  5. #5
    wren's Avatar
    wren is offline Senior Member
    Ohio Riders Group
    Join Date
    Dec 2006
    Location
    Where I want to be
    Posts
    902
    Along with all that, tighten the bolts on the battery posts. That usually cures a whole bunch of ills.

    Wren

  6. #6
    Join Date
    Aug 2007
    Location
    Marshville
    Age
    55
    Posts
    231
    Quote Originally Posted by jpierce575 View Post
    You might check fuse F (5A) before you look at the plug. Mine did the same thing once and that fuse was blown. I think the wire you are looking for is red with a green stripe according to the manual I have. Good luck.
    Thanks, problem solved it was the 5amp fuse.... Thanks everyone

  7. #7
    Mortikus's Avatar
    Mortikus is offline Slayer of Chickens

    Florida Riders Group

    Join Date
    Aug 2009
    Location
    St. Cloud
    Age
    35
    Posts
    7,002
    Another satisfied customer! Sounds like that fuse was disconnecting all power to that puppy when you killed bike power. My odo will behave the same when I disconnect the battery terminals.

    Sweet bike!!! !!!!! !!!!

    Mort

  8. #8
    ashop1al's Avatar
    ashop1al is offline Senior Member Texas Riders Group
    Louisiana Riders Group
    Join Date
    Dec 2009
    Location
    Spring
    Age
    64
    Posts
    4,920
    Glad your problem is resolved. Great looking bike!!!!

  9. #9
    jpierce575's Avatar
    jpierce575 is offline Senior Member
    Ohio Riders Group
    Indiana Riders Group
    Join Date
    Nov 2008
    Location
    Hagerstown, IN
    Age
    46
    Posts
    332
    Quote Originally Posted by nivensid View Post
    Thanks, problem solved it was the 5amp fuse.... Thanks everyone
    Excellent!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Question odometer from MPH to km/h
    By thanhh83 in forum Honda VTX 1300 Forums
    Replies: 12
    Last Post: 05-19-2010, 01:10 PM
  2. odometer reset
    By 4dtvman in forum Honda VTX 1300 Forums
    Replies: 18
    Last Post: 03-29-2009, 02:15 PM
  3. Odometer
    By sandan in forum Honda VTX 1300 Forums
    Replies: 2
    Last Post: 10-08-2008, 07:24 AM
  4. Odometer stuck
    By peaches737373 in forum *** The Shop ~ I NEED URGENT HELP!! ***
    Replies: 4
    Last Post: 08-19-2008, 04:40 PM
  5. Odometer Replacement Help
    By GoBlue8080 in forum Honda VTX 1300 Forums
    Replies: 1
    Last Post: 04-21-2008, 02:09 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •