Question Front end feels wobbly on turns.


Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Front end feels wobbly on turns.

  1. #1
    Join Date
    Aug 2009
    Location
    Oklahoma City
    Posts
    22

    Front end feels wobbly on turns.

    I have been reading other threads that sound similar but what i have is the front end at higher speeds feels like it is bouncing and wobbly on turns. It so much the bars shake pretty good and doesnt feel safe at all. Also feels like it pulls a little to the right when going straight at any speed. The front tire is getting worn and unevenly. I know the first thing to do will be to replace the tire, but is wearing uneven a problem from the forks or shocks and being unaligned? I am fairly new to motorcycles so any help would be appreciated it.

    Thanks.

  2. #2
    tmichael23's Avatar
    tmichael23 is offline Wanderer in training
    Colorado Riders Group

    Join Date
    Apr 2007
    Location
    Littleton, CO.
    Age
    65
    Posts
    5,307
    My 2005 1800 S did the same thing, when I had front tire change they said tire wasn't balanced. So cupping occurred and omg it was an adventure for sure. When you change tire use dynabeads. Best of luck

  3. #3
    Join Date
    Oct 2008
    Location
    Sebring, Florida
    Age
    56
    Posts
    9,160
    Definitely check balance and air pressure, should be 40 psi.

  4. #4
    Join Date
    Feb 2009
    Location
    Tallahassee
    Age
    72
    Posts
    1,437
    That big 240 in the back can make the front shake and wobble. Check it too. First thing is make sure you have 40psi front & back.

    Geezer

  5. #5
    Join Date
    Feb 2010
    Location
    Helena
    Posts
    864
    I would make sure the front wheel is installed exactly per the Honda procedure also.

    I read it and it seems to have very specific and important steps to get everything aligned properly.

    Good Luck....


  6. #6
    Charlie D's Avatar
    Charlie D is offline Senior Member
    Washington State Riders Group
    Oregon Riders Group
    Join Date
    Aug 2006
    Location
    seatac, Washington
    Age
    57
    Posts
    18,401
    you may also need the stem bearing re torqued to spec then do wear in over time.

  7. #7
    Join Date
    Aug 2009
    Location
    Oklahoma City
    Posts
    22
    Quote Originally Posted by Charlie D View Post
    you may also need the stem bearing re torqued to spec then do wear in over time.
    Thanks for the info, I really appreciate it. Sorry to hear about your mom.

  8. #8
    Gonzo1970's Avatar
    Gonzo1970 is offline Equito Passim
    Missouri Riders Group
    Illinois Riders Group

    Join Date
    Sep 2009
    Location
    Belleville, IL
    Age
    44
    Posts
    9,108
    Quote Originally Posted by teckerd View Post
    I have been reading other threads that sound similar but what i have is the front end at higher speeds feels like it is bouncing and wobbly on turns. It so much the bars shake pretty good and doesnt feel safe at all. Also feels like it pulls a little to the right when going straight at any speed. The front tire is getting worn and unevenly. I know the first thing to do will be to replace the tire, but is wearing uneven a problem from the forks or shocks and being unaligned? I am fairly new to motorcycles so any help would be appreciated it.

    Thanks.
    I had the same thing happen on my Shadow at around 40k miles.. Turned out my wheel bearings were shot, which cupped the tire, which caused the problem you're experiencing..

    I would have them take a good look at the bearings while the rim is off the bike.. when you're talkin $20 to $30 for new bearings, its absolutely cost effective to make sure you dont eat up a $100 tire because of the bearings.


    -Gonz

  9. #9
    Join Date
    Aug 2009
    Location
    Oklahoma City
    Posts
    22
    Well I want to thank everyone. It was as simple as checking the air pressure. I have had this bike since Aug, actually bought it from a pic and had them deliver it to me since I didnt even know how to ride a bike. I have put 3000 miles on it since then, and in that time I have changed the oil and plugs but not once checked the air pressure.

    I had 25lbs in the front and 10 in the back. The 240 tire in the back was low profile so I never even suspected it could be low. But it drives like a new bike now. I had questioned its power and thought of getting a busa or something like that. But it feels great now, this whole time it felt like I was dragging a trailer on it.

    It was so bad, that I had moved up my knee surgery last month because it was difficult to push backwards out of my garage.

    Thanks again everyone.

  10. #10
    Beastie Boy's Avatar
    Beastie Boy is offline No Redeeming Social Value
    Maryland Riders Group
    Virginia Riders Group
    Join Date
    Jul 2007
    Location
    Bowie (near Annapolis), MD The Fee State
    Age
    58
    Posts
    7,700
    Quote Originally Posted by Gonzo1970 View Post
    I had the same thing happen on my Shadow at around 40k miles.. Turned out my wheel bearings were shot, which cupped the tire, which caused the problem you're experiencing..

    I would have them take a good look at the bearings while the rim is off the bike.. when you're talkin $20 to $30 for new bearings, its absolutely cost effective to make sure you dont eat up a $100 tire because of the bearings.


    -Gonz
    Is one's safety worth $20-$30 bearings? ABSOLUTELY!

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Feels Like I'm Riding on Ice!
    By joeldooris in forum Honda VTX 1300 Forums
    Replies: 9
    Last Post: 08-14-2009, 01:35 PM
  2. Wobbly Tornado
    By lowered in forum Honda VTX 1300 Forums
    Replies: 6
    Last Post: 06-01-2009, 06:30 PM
  3. Know has Bassman feels now!
    By backjudge1300 in forum Off Topic Discussions
    Replies: 28
    Last Post: 03-11-2009, 10:53 PM
  4. Feels like I need another gear
    By Corpseworm in forum Honda VTX 1300 Forums
    Replies: 41
    Last Post: 05-06-2007, 03:37 PM
  5. just finished my new front turns LED
    By Corrado_driver in forum Honda VTX 1300 Forums
    Replies: 9
    Last Post: 03-05-2007, 07:24 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •