Cooling fan not working?


Results 1 to 10 of 10

Thread: Cooling fan not working?

  1. #1
    Join Date
    Mar 2012
    Location
    troy Ohio
    Posts
    45

    Cooling fan not working?

    I didnt know if i should be concerned but, i havent heard my fan kick on yet and the temps have been in the 90s in ohio. I noticed the my friends 1100 fan kickes on at a stop light but mine never does. Is there a test i can do to test it? I run full synthetic oil in my 1300 and some people tell me that it will run cooler. Any input??

  2. #2
    Join Date
    Feb 2011
    Location
    Hamilton
    Age
    27
    Posts
    114
    I have only heard mine come on a few times and it was always at slow speeds in stop and go traffic. So if your only stopping at a stop light after traveling at 55 mph for and extended period of time it may not come on.

    Others with more experience will surely chime in but i dont think it is anything to worry about.

  3. #3
    LMC's Avatar
    LMC is offline Verified member California Riders Group
    Join Date
    Feb 2011
    Location
    Wrightwood
    Posts
    18
    Maybe check the fuse. Mine kicks on after most rides. Temps been in the 80' s in ca. I blew a fuse last summer...

    Sent from my ADR6425LVW using Tapatalk 2

  4. #4
    Join Date
    May 2009
    Location
    Raleigh
    Age
    69
    Posts
    2,666
    The only time my 1300 fan came on was in a dead stop traffic jam. The 1800 comes on in the summer at a long light.

    Sent from my MB855 using Tapatalk 2

  5. #5
    Donut's Avatar
    Donut is offline Senior Member Michigan Riders Group
    Indiana Riders Group
    Join Date
    Jan 2010
    Location
    Coloma,Michigan
    Age
    65
    Posts
    7,063
    Its probably Ok, mine only comes on on really hot days and only when I stop and it is idling for a couple minutes on a hot day.
    But you might check the ground wire on the fan because some in the past had problems with too much powdercoat on the frame and was not getting a good ground.

    Donut

  6. #6
    Mondorah's Avatar
    Mondorah is offline Pie liker/Snow Hater
    Indiana Riders Group
    Join Date
    May 2009
    Location
    Osceola, IN
    Age
    46
    Posts
    9,574
    Gotta be awful hot before mine will go too. I actually have forgotten about it a couple times and when it did come on, it freaked me out.

    Ray

    Sent from Sasquatch's secret hideout using whoops, wood knocks, and screams.

  7. #7
    Join Date
    Mar 2009
    Location
    Dallas
    Posts
    156
    Ride it on a hot day and park it in the sun and let it idle, it should come on then. If the dummy light comes on before the fan you have a problem. Like I said in another post this may not be the "best" or most "technical" way to do it but it has worked for me in the past to help me identify a radiator problem on my old shadow ace and gave me peace of mind the fan was actually working!

  8. #8
    Join Date
    Aug 2009
    Location
    Grapevine
    Posts
    310
    Dummy Light out? Good to Go

  9. #9
    Join Date
    May 2012
    Location
    -
    Posts
    20
    I got stuck in Houston's traffic grind a couple of years back and noticed my fan wasnt' running. The conditions were right: 100 degree heat shimmering off the asphalt; 100 percent humidity; 0 mph. It dawned on me, I was missing that gentle 130 degree breeze wafting up from under my tank like a deisel flavored fart.

    Found my cooling fan fuse blown.

  10. #10
    poolmaster79's Avatar
    poolmaster79 is offline Administrator

    South Carolina Riders Group

    North Carolina Riders Group
    Join Date
    May 2007
    Location
    Greenville
    Age
    35
    Posts
    3,395
    Check the fuse on under the right side cover.

    Mine usually only comes on in heavy traffic.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Question cooling fan?
    By crawfish75d in forum Honda VTX 1300 Forums
    Replies: 6
    Last Post: 03-25-2011, 12:24 AM
  2. VTX 1300 C Cooling Fan Radiator Isn't Working
    By socalguy48 in forum *** The Shop ~ I NEED URGENT HELP!! ***
    Replies: 4
    Last Post: 01-31-2011, 05:24 PM
  3. Cooling Fan Not Working??
    By surf_rider in forum Honda VTX 1300 Forums
    Replies: 35
    Last Post: 07-18-2010, 09:52 PM
  4. Cooling Fan Not Working?
    By surf_rider in forum Honda VTX 1800 Forums
    Replies: 8
    Last Post: 07-16-2010, 08:30 PM
  5. Cooling fan?
    By ram51running in forum Honda VTX 1300 Forums
    Replies: 9
    Last Post: 06-24-2008, 10:10 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •