Bike stalls when letting out clutch


Page 1 of 3 123 LastLast
Results 1 to 10 of 23

Thread: Bike stalls when letting out clutch

  1. #1
    Join Date
    Aug 2009
    Location
    Deland
    Posts
    17
    Post Thanks / Like

    Helpsos Bike stalls when letting out clutch

    I recently took my bike out for a quick ride. I noticed that every time i let the clutch out the bike would putter like it was getting no fuel. I have to give it a lot of throttle to keep the bike from dying. I just emptied all the gas from the tank and put brand new fuel in it. The bike has been sitting for a while so i dunno if that has anything to do with it.

  2. Remove Advertisements
    VTX Cafe
    Advertisements
     

  3. #2
    pastordave's Avatar
    pastordave is offline Darkside Pastor & Addict
    Ohio Riders Group
    Join Date
    Jul 2007
    Location
    Columbus
    Age
    61
    Posts
    4,151
    Post Thanks / Like
    Quote Originally Posted by hunnefeld1 View Post
    I recently took my bike out for a quick ride. I noticed that every time i let the clutch out the bike would putter like it was getting no fuel. I have to give it a lot of throttle to keep the bike from dying. I just emptied all the gas from the tank and put brand new fuel in it. The bike has been sitting for a while so i dunno if that has anything to do with it.
    OK, sorry to ask this but are you sure you are in 1st gear when taking off.

  4. #3
    Join Date
    May 2006
    Location
    Oklahoma City
    Posts
    2,170
    Post Thanks / Like
    Quote Originally Posted by hunnefeld1 View Post
    I recently took my bike out for a quick ride. I noticed that every time i let the clutch out the bike would putter like it was getting no fuel. I have to give it a lot of throttle to keep the bike from dying. I just emptied all the gas from the tank and put brand new fuel in it. The bike has been sitting for a while so i dunno if that has anything to do with it.
    What's "awhile"?

    Run some cleaner through the tank...pull the plugs to clean...for starters.

    Bull

  5. Remove Advertisements
    VTX Cafe
    Advertisements
     

  6. #4
    Join Date
    Aug 2009
    Location
    Deland
    Posts
    17
    Post Thanks / Like
    I am sure i'm in first gear, and a while is prob a month or month and a half. I just put cleaner into the tank today with the fresh gas i added, I will try to clean the plugs Bull. I'll let ya know if it works.

    Its making the same type of problems as if you were in 2nd gear trying to take off from a stop, its doing that putting and jerking and wanting to stall if that helps describe the probkem any better. Thanks everyone!!

  7. #5
    Charlie D's Avatar
    Charlie D is offline Senior Member
    Washington State Riders Group
    Oregon Riders Group
    Join Date
    Aug 2006
    Location
    Everett Washington
    Age
    62
    Posts
    18,990
    Post Thanks / Like
    sounds like the pilot jet is set to lean or it has some blockage from sitting.

    it will also do some of the same symptoms if the idle is set to low.

    you didn't post any air box or pipe mods so if you have some tell us.

  8. #6
    Join Date
    Aug 2009
    Location
    Deland
    Posts
    17
    Post Thanks / Like
    I have 3" Vance and Hines Pipes, Vance and Hines Jet kit and K&N Air Filter on the bike, other than that it is all stock. How can I clean the Piolt Jet or check for a blockage?

  9. #7
    Charlie D's Avatar
    Charlie D is offline Senior Member
    Washington State Riders Group
    Oregon Riders Group
    Join Date
    Aug 2006
    Location
    Everett Washington
    Age
    62
    Posts
    18,990
    Post Thanks / Like
    odds are your A/F setting is a tad on the lean side so reset it to 2 1/4 turns open from lightly seated.

    to clean the pilot jet you would need to pull the bottom bowl off the carb.

  10. #8
    Join Date
    Sep 2009
    Location
    temple terrace
    Posts
    13
    Post Thanks / Like
    yep , it happened to me before, just put the new gas and turn it on let it burn it

  11. #9
    mdolph's Avatar
    mdolph is offline Senior Member
    Michigan Riders Group
    Indiana Riders Group
    Illinois Riders Group
    Join Date
    Jun 2009
    Location
    frankfort
    Age
    57
    Posts
    6,396
    Post Thanks / Like
    I'm guessing here, but I just had to pull the carbs out of a 750 that I left sitting for 3 mos. Jets were clogged and I couldn't give it any throttle without dying. Hopefully the cleaner and fresh gas will do the trick...

  12. #10
    Join Date
    Aug 2009
    Location
    Deland
    Posts
    17
    Post Thanks / Like
    I'm not the most mechanicaly inclined. I know my way around the tools and the bike but is taking the carb off to clean it something I can do myself or should I bring it somewhere to get done?

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

    Similar Threads

    1. Question Clutch problem- bike lunges when clutch released
      By TheEvilDeathBaby in forum Honda VTX 1800 Forums
      Replies: 10
      Last Post: 12-30-2015, 07:58 AM
    2. Letting Others Ride Your Bike
      By jagarcia in forum General VTX/Motorcycle Topics
      Replies: 41
      Last Post: 09-19-2009, 02:42 PM
    3. I can't believe they are even considering letting this guy go!
      By rodent042 in forum Off Topic Discussions
      Replies: 14
      Last Post: 08-20-2009, 08:36 PM
    4. Help! Put on new exhaust and bike stalls!
      By m33pm33p in forum Exhaust
      Replies: 18
      Last Post: 06-11-2009, 07:47 PM
    5. Problem- My bike stalls after going over 90..?
      By Savaseneca1 in forum Honda VTX 1300 Forums
      Replies: 8
      Last Post: 04-01-2009, 04:48 PM

    Tags for this Thread

    Bookmarks

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •