Honda VTX 1300 / VTX 1800 Motorcycles Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
New to this forum and don't know alot of about the vtx's. I am working on a friends 2003 1800 fuel injected vtx. It is running very rich. Had to change out the plugs to even get it to run they were so fouled. I read up on how to run codes on it but it didn't have any and none on the history either. I don't have a book on it. What are the first things i should check as far as sensors and what not?

It looks like someone put some sort of fuel managment device like a power commander one it and just spiced into i am assuming the front and real injector wires. One of them was broke. so i unhooked the device and just hooked up to the ecm like it should be but made no difference. Hooked up the device with all the wires hooked and and still no difference. Not sure if something could of gotten so fouled up from this to take out a sensor or not. Didn't look like these have o2 sensors or anything. I don't remember the brand name or anything on the device right now. if i get some responses and take it apart will let you know what they put on. Thanks.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
Is there a certain way to do it on these bikes? and where its at?

I found the fuel injection control box. the name of it is techlusion. never heard of that brand or company before.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #5
ok i found the regulator pulled off the top vaccum hose and nothing came out. Is there any way to test these things? Or is this just a common problem and they usually go out?
 

·
Registered
Joined
·
1,961 Posts
If no fuel came out of the vacuum hose on the fpr then it is most likely good. That is how we check them.
Were all the plugs fouled? or just some of them.
Which plugs were in it?
What plugs did ya use to replace them with?
The older pc3's connected to the fi wires, no plug/play were available then.
There is a ground mod that can help. The 2002-2004 were know for running rich.
Look under the bike at the rear of the oil pan-engine- see if there is a ground cable there. About the same size as the battery cable.
read this http://tech.bareasschoppers.com/electrical/ground-fix-for-vtx-1800/

My 04 did the same thing, I ended up going to a K&N filter to get it to lean enough.
dd
 

·
Registered
Joined
·
4 Posts
Discussion Starter #7
I hadn't started the bike for about 2 weeks though. not sure if that has anything to do with no fuel coming out of the fuel regulator.

All the plugs were fouled badly. I would have to go look to see which ones i put back in. Were the iridiam ones.

It does have a kn filter in it already. I am just assuming since one of the fi wired got broken and i don't know for how long that it fouled other parts of the bike or something. Not exactly sure how the fi works on these bikes. Since it had that techlusion fuel manager on it that i never heard of.
 
1 - 7 of 7 Posts
Top