Honda VTX 1300 / VTX 1800 Motorcycles Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
I had dealer install a front fairing with a radio, now I can't get it to fire up. It cranks over just won't fire. Dealer says nothing they did would affect the running of the bike. All they did was run power wires to battery. any suggestions?? Yes tank is full and fuel valve open. Battery is a full charge. Choke or no choke,still no firing up.Ran fine to drop it off at dealer. Any suggestions would really be appreciated thank You
 

·
Registered
Joined
·
41 Posts
1. Find a new dealer.
2. Check for spark, fuel, air.

Did they remove the tank to run power? May have disconnected a hose or wire.
 

·
Registered
2009 VTX 1300R, Long Island NY
Joined
·
655 Posts
Did it run on the way home?
 

·
Registered
Joined
·
4 Posts
Discussion Starter #4
Yeah definitely will not go there again or recommend. Haven't pulled plugs but will do. I brought it home in a enclosed trailer because it was snowing. Pushed it in at dealer, coasted out straight into my garage.My stupidity I didn't even try to start it until sunday. think I"ll pull tank off first see what's going on under there and pull plugs at same time. Thanks
 

·
Super Moderator
Joined
·
10,363 Posts
Make sure the kill switch is turned on. You need spark, air, compression, and fuel for bike to start. The problem is 0.01% of the time either air or compression. it is 10% of the time spark. 89.99% of the time it is lack of fuel. This is usually caused by a vacuum problem or a petcock problem. Check your fuel tank vent hose and all vacuum lines, especially the one to the petcock and the other end of this line. A leak anywhere in the vacuum system can cause a loss of vacuum and lack of fuel flow to the carb.
 

·
Registered
2007 1300C
Joined
·
540 Posts
oops
 

·
Registered
Joined
·
4 Posts
Discussion Starter #7
I had dealer install a front fairing with a radio, now I can't get it to fire up. It cranks over just won't fire. Dealer says nothing they did would affect the running of the bike. All they did was run power wires to battery. any suggestions?? Yes tank is full and fuel valve open. Battery is a full charge. Choke or no choke,still no firing up.Ran fine to drop it off at dealer. Any suggestions would really be appreciated thank You
Yeah definitely will not go there again or recommend. Haven't pulled plugs but will do. I brought it home in a enclosed trailer because it was snowing. Pushed it in at dealer, coasted out straight into my garage.My stupidity I didn't even try to start it until sunday. think I"ll pull tank off first see what's going on under there and pull plugs at same time. Thanks
Thanks Everyone for your feedback. The vacuum lines were not hooked up to the carbs. I had a few harsh words for the dealer shop, said I wanted to get paid shop price for Diagnostics and labor to fix the problem that shouldn't have been a problem. We'll see if I get a check, but I'm thinking NOT. Bike started right up once I hooked up the vacuum lines
 

·
Registered
Joined
·
4 Posts
Discussion Starter #8
Thanks Everyone for your feedback. The vacuum lines were not hooked up to the carbs. I had a few harsh words for the dealer shop, said I wanted to get paid shop price for Diagnostics and labor to fix the problem that shouldn't have been a problem. We'll see if i get a check, but I'm thinking NOT. Bike started right up once I hooked up the vacuum lines
 
1 - 9 of 9 Posts
Top