Honda VTX 1300 / VTX 1800 Motorcycles Forum banner

1 - 6 of 6 Posts

·
Mosin Prime
2005 1300R Lots of lights! 2 air horns P3 tail light w/Photon blasters Diode Dynamics and Daymaker
Joined
·
763 Posts
Discussion Starter #1 (Edited)
Well it has come time, that this VTX will be going on to another home some time. I will be taking it back to the dealer to trade it in soon, and ride the new motorcycle home. Sad to say, but it's all been left out on the roads, all 15 years and 70,500 miles. This motorcycle has been exemplary and just with normal maintenance things to keep it going on and on. I have loved every minute of it. So many rides, daily commutes and trips. Wonder how much I have saved in gas over these years opposed to driving. It's been in 27 states and 3 provinces and has about 55000 "me miles" on it. But it was a surprise to me at the opportunity that I thought was a great deal. I will still try to remain here and help those that may still need it any way I can, as well.

So as I'm removing my lights that I always make a big deal about, I am having a problem with the turn signals functioning now. There were LED signals installed on the rear when I got the bike, lets call them reds since they are low profile red turn signals that were necessary for the saddle bags to fit. Now when I tap in to those existing wires on the reds (how everything was set up before I took things off), I get nothing when I use the signal switch to activate a direction. I have one of those run/turn/brake flashing rear LED tail lights that half blinks yellow with the turn signal direction activation. Even with the signal wires from the tail light not attached to the current rear reds I have no reds blinking. The fuse is still good. And when I press the switch to cancel the signal is the only time it will blink. I know I have the rear brake yellow turn signal color wires spliced to the correct wires from the reds, because when the key comes on, the front turns also are running lights and they come on. The brake light comes on with power, and activates with the brake engagement and flashes. And through just messing with the signal when I turn the turn signal switch on the blinker will just blink once. So I can make all the turn signals blink for one side by turning the signal switch on then off again. On then off again, etc. But it won't stay on and blink when I activate the signal switch. I do have an electronic flasher that has made these things flash for the last 8 years I have owned this bike. So I think it's not a question of any kind of load or too little current for them to flash as all the turn signals are LEDs. And the LED strip I took off had a small section that blinked yellow that worked perfectly before. I did also already have the seat off, I checked the bullet plugs in the harness down by the battery. Nothing out of the ordinary there I could see.

But any thoughts would be helpful and appreciated, since I need to get these fixed for tomorrow! I'm baffled at the moment...
 

·
Registered
Joined
·
16,458 Posts
If you're trading it, and not sure what's going on, let THEM fix it before re-sale. Sorry to see you go, my friend. What are you buying?
 

·
Mosin Prime
2005 1300R Lots of lights! 2 air horns P3 tail light w/Photon blasters Diode Dynamics and Daymaker
Joined
·
763 Posts
Discussion Starter #3
Thanks but I'll still be hanging around lurking in case I can help someone or have some input from time to time. I'll let it be a surprise in another post once I get it home! I guess I'll be using hand signals omw to the dealer then!

I was out again looking trying to mess around with it. And if I squeezed the connectors under the seat by the battery when I had the signal switch on the left signal, it would make it come on and off one time, but only when I was touching it. I tried and tried with the connectors and anything else I can think of, but I can't get it to work. With the front running lights on and I hit the signal the direction of the signal switch makes the front blinker go off and stay off. I just have no idea, because they work, but don't work lol....
 

·
Mosin Prime
2005 1300R Lots of lights! 2 air horns P3 tail light w/Photon blasters Diode Dynamics and Daymaker
Joined
·
763 Posts
Discussion Starter #4
My baffles have been baffled yet again. I turned it on and started it up. Ran fine to the dealer. The turn signals were working. I think it was some low voltage or something that didn't make them blink with just they key turned on. Lots of time wasted for nothing. So they work fine. Go figure. The last ride was nice. Warm, smooth. Gonna miss it, but time to move on. I'll still lurk around here. Lots of good folks here, tons of knowledge. Thanks everyone for helping and contributing here to make it easier on VTX owners to get stuff done with their bikes.
 

·
Mosin Prime
2005 1300R Lots of lights! 2 air horns P3 tail light w/Photon blasters Diode Dynamics and Daymaker
Joined
·
763 Posts
Discussion Starter #6
Glad it was an easy fix in the end hahahaha! Just ride it!
 
1 - 6 of 6 Posts
Top