Honda VTX 1300 / VTX 1800 Motorcycles Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
So I took my VTX 1300 out yesterday and as I was going along the engine just cut out and came to a stop.

I put the bike back in neutral and with the stand up I turned it back on with no problems at all.

When I went into gear it just kept cutting out.

My dad came with his van and we put it in the back and got it home.

We assumed it was the side stand switch so we cut it off and bridged the wires together before the switch and that seemed to solve the problem.

I went back out for a test run and all was going well until all of a sudden it stopped running again.

Once again I look to see whether the wires are still bridged together and they are so wiggle it around and try it again.

It starts up and goes into gear so I get the bike home.

Came back to it 15 minutes later and the exact same thing again, it cuts out when going into first.

Today I thought I would have another go. Started straight up and went into gear no problem at all.

25 minutes later the same exact thing happens, it just cuts out. I put it back in neutral and turned it on no problem at all but every time I try to get it in gear it just cuts straight out. It seems to me that it only happens when it is hot.

Can anybody help me here as it seems to me that it is completely intermittent. Sometimes it goes into gear fine and sometimes it just turns off even though we have bridged the wires together.

Thanks in advance for any advice.
 

·
Super Moderator
Joined
·
9,999 Posts
Check the wires and switch function for the three safety switches (clutch, neutral, and sidestand). It sounds like a fault in that system.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
Thanks for your reply bud.

I have pulled the neutral and clutch switch out and from cold it still has no problem going into gear which I really wish it didn’t as that would’ve probably pin pointed the problem!

obviously the side stand switch is bypassed now anyways.

It only cuts out when going from neutral into gear when it’s piping hot by the looks of it.

have you got any other thoughts?
 

·
Super Moderator
Joined
·
9,999 Posts
When the bike "cuts out" does it immediately die like it was an electrical problem or does it sputter like it was a fuel or power problem? If the former, then I still think there is something going on with the safety interlocks. Perhaps some are normally closed and your bypassing them is putting them in the wrong condition. If the latter, then perhaps it is a clutch problem where the clutch is not fully disengaged when you have the clutch lever pulled and, hence, when you put it in gear but are not revving the engine, the bike lacks sufficient power to stay running and it sputters and dies from the engine trying to pull against a partly engaged clutch. How much clutch lever freeplay do you have?
 

·
Registered
Joined
·
4 Posts
Discussion Starter #5
When it cuts out it just immediately dies, not spluttering or loss of power.
It obviously sounds electrical from what you’re saying. Can I ask what you would recommend doing next?
 

·
Super Moderator
Joined
·
9,999 Posts
As I mention above, if it is an electrical problem, it seems to me to be related to the safety interlocks. I would revisit all of these and look for improper functioning. Get a service manual (available on this site for free) to understand the default state of each interlock and make sure that all safety switches are functioning properly.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #7
Okay so my electronic guy has been today and he is just completely puzzled and just doesn’t know why it’s doing what it’s doing. All safety switches are performing as they should, all wires are as they should be he just does not know why it is cutting out when hot. He says it must be electrical if there is no mechanical strain but can’t fault any of the electrics. I’m not sure what else I can do.
 

·
Registered
Joined
·
113 Posts
dumb questions... are the terminals tight on the battery? is the ground clean and tight?
 
1 - 8 of 8 Posts
Top