Honda VTX 1300 / VTX 1800 Motorcycles Forum banner
1 - 12 of 12 Posts

·
Registered
Joined
·
22 Posts
Discussion Starter · #1 ·
Please help! Out riding bike for maybe 10 miles at 60mph, everything feels and sounds right then it starts to die. I knew I had plenty of gas, but tried switching to reserve, no change. Went back to main tank. Can open the throttle just a little bit and she will keep going, any more than a 1/4 turn of throttle and she shuts down. I am figuring fuel filter or carb. Please help.
 

·
Super Moderator
Joined
·
11,125 Posts
You are on the right track. Most likely something in the fuel delivery system which includes carb, petcock, filters, and vacuum system (used to activate the petcock). Also, make sure your battery terminals are tight and tighten them with wrench or socket not with screwdriver. It is surprising how many weird problems loose battery terminals cause. Also check your air filter for cleanliness and make sure some rodent has not made a nest in your airbox.
 
  • Like
Reactions: Tom P.

·
Registered
Joined
·
22 Posts
Discussion Starter · #4 ·
I know when you pull the choke out it idles up fine. Going to pull the carb and clean it, which will hopefully solve problem. Figuring clogged jet or float is stuck.
 

·
Super Moderator
Joined
·
11,125 Posts
And a cracked main rubber diaphragm. on the moving needle holder.
 

·
Registered
Joined
·
22 Posts
Discussion Starter · #7 ·
Just replaced diaphragm about 3 months ago when I had it re-jetted. Have ridden about 1500 miles since then.
 

·
Registered
Joined
·
7 Posts
Sounds like a pain. Something is starving fuel. Possibilities: Vacuum leak to your fuel petcock? If there's no vacuum, the fuel flow will shut down. Leaky accelerator pump? Gummed up choke assembly? Dirty fuel filter? Failing fuel pump? Dirty carb? Carb float with a hole in it?

Vinish's rat's nest in the air box gave me a chuckle and it is a possibility.

Good luck!
 

·
Registered
Joined
·
22 Posts
Discussion Starter · #9 ·
I hate that there are so many different possibilities, lol. We are starting with the carb, gonna clean and inspect it. Air filter is good, petcock seems fine, fuel filter replaced. Thinking maybe float or clogged jet. Have the bike half tore down now, just waiting for another chance to work on it. Things are crazy right now.
 

·
Registered
Joined
·
22 Posts
Discussion Starter · #10 ·
OK update.... Carb has been completely torn down and cleaned. New petcock with filter installed. Checked all gas lines for cracks and dry rot, all good. Air filter was clean. Changed all plugs. When trying to run without airbox on the carb kinda backfires when you pull the throttle back more than a 1/4 turn (slowly). Still at a loss. HELP PLEASE!
 

·
Super Moderator
Joined
·
11,125 Posts
While it is a pain, put the airbox back on and then run the bike. You will not get a true indication of how the bike is running with the airbox off.
 
1 - 12 of 12 Posts
Top