Honda VTX 1300 / VTX 1800 Motorcycles Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
24 Posts
Discussion Starter · #1 ·

2002 VTX 1800C

turn signal problems:

activate R or L ......both front TS flash (led) ....the flasher light on the panel

flashes very dim.......the rear has the intergrated light to which the amber and

red lights bleed together... I have isolated the front and the back and used direct power on each.they work fine.its just when they are put together all hell
breaks loose......i have the resistor and the led flasher...still the same problem

I rewired the TS from plug near the main fuse,back to the rear lights...

the origin of this ordeal.when i bought the bike,it had a turn signal light bar
under the headlight.the lights were bleeding a bit,my brother stated "its hard
to see your signal from afar".so I removed the led light bar(from HD)and installed led signals on the forks...and here i am today.hope for the best and prepare for the worst.I think I may have to rewire the front.just need some help on this one......:hmm2:
 

·
Registered
Joined
·
216 Posts
The problem is the wiring on the "c" model. Start with the diode fix as outlined in several places. Here is one: http://tech.bareasschoppers.com/electrical/vtx-1800c-diode-fix/

Also, be sure you have an electronic flasher designed for "no load" flashing. Start with these two things and then reevaluate for other issues.

ooops. reread and saw I missed where you said you have an LED flasher. start with the diode fix. You probably are "crossing over" at the dash indicator light.
 

·
Registered
Joined
·
24 Posts
Discussion Starter · #3 ·
working on this mess


working into the late hours of the night.......

activate the signals,they are brighter on the side i select:hmm2:

i see now my signals are working,i have to figure out where the this other source
of current is comming from....:icon_eek:
 

·
Registered
Joined
·
216 Posts
working into the late hours of the night.......

activate the signals,they are brighter on the side i select:hmm2:

i see now my signals are working,i have to figure out where the this other source
of current is comming from....:icon_eek:
The C has only one dash light as a turn indicator. You are probably getting power to the non-selected side through that. LEDs take less power to illuminate than icans require. You are just seeing the leakage that is always there. Follow the link and read what Bare says. To me it is what you are experiencing. He tells you how to fix it.

http://tech.bareasschoppers.com/electrical/vtx-1800c-diode-fix/
 

·
Registered
Joined
·
24 Posts
Discussion Starter · #5 ·
got it


read over it...wow...now you know..part ordered.....thanks....:beer:

no more in the hot sun trying to fix this issue.......
 
1 - 5 of 5 Posts
Top