Honda VTX 1300 / VTX 1800 Motorcycles Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1
I got a pair of accutronix forward contols, and i got the shift side installed and the pegs of the foot rest and the shifter are so close that i cant get my toe under it to shift , so i adjusted it so it will bring the shift peg up so that its easier to shift, but it hits the mounting plate and wont shift up. need help on how to over come this, in some pic on here , they look almost three times as high :confused::confused:
 

·
Premium Member
Joined
·
9,717 Posts
I believe you have the mounting plate mounted in reverse.
 

·
Relocation Engineer
Joined
·
1,520 Posts
some more info needed, did you adjust the shifter location with the linkage? or take the round end cap off and the large nut under it, slide the arm off the spline shaft to reposition? the second is the proper method to adjust the position.

can you post some photos? that will help a bunch.
 

·
Premium Member
Joined
·
9,717 Posts
One thing to do is to not worry about the leve at first. If you need to you can aways remove the cap on the pivot point and them remove the screws and rotate the lever on hte shaft. Accurtonix instructions are about worthless. Make sure then is clearance for the lever to move enough to shift and do the small adjustment on the lever at the shift rod. It sounds like you tried to adjust the lever using the shift rod before getting the lever in the best posistion first. Also, you should ahve gotten a short rod extension for the stock shift rod. If you do not have this you will never get the lever to work right. There is a good picture of this in hte link below.

Here is a link for installing Accutronix forwards; http://hotrodshack.com/downloadable files/accutronix install.pdf
 
1 - 4 of 4 Posts
Top