Honda VTX 1300 / VTX 1800 Motorcycles Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Turn signal works, no juice to running light terminal in socket. Have checked batt leads, fuses, changed bulbs. Riding last night, began flickering then quit. Again, checked socket terminals, juice to turn signal, none to running light. Bike is 2006, 20k mi., very clean, (e.g. not obvious wiring issues etc.) Thoughts much appreciated.
 

·
Mosin Prime
2019 Indian Roadmaster P3 Tail Light w/Photon Blasters Alert Diode DynamicsLEDs Adaptive2 Headlight
Joined
·
834 Posts
Is it a front or rear? Maybe front if you saw it flickering and quit. I think there are some terminals in the headlight bucket that may be tied in some how to the front stuff. There are also bullet connectors under the seat, off to the side under the side covers that can come loose sometimes too. Not sure if that would affect the front, but something else to check. I don't have my wiring diagram picture handy, I had an 05 Retro for many years and always kept one handy. So you can check the wires and make sure one isn't cracked or something, too. Maybe someone can come by that has one, or you can find a link in one of the stickys for a manual that has the manuals on PDF. The diagram I think is near the end.
 

·
Registered
2007 1300C
Joined
·
652 Posts
I think there are some terminals in the headlight bucket that may be tied in some how to the front stuff.
There are bullet connectors in the headlight bucket for the turn signals and running lights. The brown wire is the common going to the running lights.
 

·
Mosin Prime
2019 Indian Roadmaster P3 Tail Light w/Photon Blasters Alert Diode DynamicsLEDs Adaptive2 Headlight
Joined
·
834 Posts
Hope the OP was able to get it figured out. Maybe that is what they meant when they said they checked socket connectors? But at any rate, all good things to check!
 
1 - 4 of 4 Posts
Top