Honda VTX 1300 / VTX 1800 Motorcycles Forum banner

1 - 20 of 24 Posts

·
Registered
Joined
·
195 Posts
Discussion Starter #1
Hey guys ! How are my VTX owner friends doing ?! So guys my worst nightmare happened this morning , and I need some skilled peeps to tell me what they think is going on , and advice on what I should check on my bike. It all started on a warm California morning , when I stepped outside and approached my beautiful VTX1300. I started it up and it started right away , and as I am putting on my helmet and tucking some things into the saddle bags , about 1.5 minutes , it stalled. I thought ..hmmmm...ok must be low on gas and have to put it on reserve , I switch to reserve and crank crank crank , not starting. Check the fuel in the gas tank and im 3/4 full. All the lights are on everything else is working fine. OK I think maybe pull out the choke??? I pull out the choke and it starts ....then she stalls again...OK now at this point im pressing the start button with choke in and she just won't start and im getting to the point where im going to kill the battery so I stop and think. I have a thought of starter fluid so I pull the air box off (which looked extremely clean inside and nice) pull the air filter out and blast starter fluid right into the carb and she starts up...then stalls...I give it one more big blast into the carb and she starts again with some cranking and this time stays running . I ride to my day commitment about 9 miles away then rode around all day and she worked perfect. Guys what do you think happened ? If I didn't have the starter fluid and knew to do that my bike would NOT have started . What should I do ? What do you think happened guys? What should I check ?Heres my recent history work.

Last 30 days of maintenance from soonest to latest
Soonest (plugs were in the last week)
Changed all 4 spark plugs , they were factory gapped.
Put dielectric grease on spark plugs and inside all 4 boots
Changed my oil and oil filter
Added a chrome radiator cover
Changed my anti freeze
Changed the final drive oil
Added a cell phone holder with USB port to battery
Added LED lights
Changed the headlight to Daymaker
Added a double USB port with a cig lighter port
Latest (about 40 -50 days ago )

I would appreciate all and any help . I come on this forum everyday and I try to be friendly and help out with any topic that I may be able to. I google peoples problems and give them the best answer I can find. I ask for help only if your happy to give it and hey maybe we will end up fiends ! Thanks guys !
 

·
Registered
2009 VTX 1300R, Long Island NY
Joined
·
637 Posts
Check the carburetor vacuum diaphragm. Also make sure you don't have any vacuum leaks (lines)

If it runs with choke, you have a "not getting fuel" problem.
 

·
Super Moderator
Joined
·
10,298 Posts
When this problem is occurring, you could also take off the carb float bowl or open the float bowl drain to see if there is fuel in there. This might help identify if the problem is in the carb or in the fuel supply to the carb. You have an intermittent problem which are the hardest to diagnose.
 

·
Registered
Joined
·
195 Posts
Discussion Starter #4
Yes I agree Vinish it is intermittent , I went out there just now and the bike started , and ran for a good while so im going to break down the bike , pull the tank and see if I can get into the petcock , check all lines vacuum and gas and open up the carb and do a cleaning , cant hurt I figure and ill post from there. Thanks for the help !
 

·
Registered
Joined
·
195 Posts
Discussion Starter #5
Thank you all for your help , im going to open her up tomorrow and ill post from there , going to take everyones suggestions and post in the afternoon tomorrow with an update and hopefully I dont need more help lol
 

·
Registered
Joined
·
195 Posts
Discussion Starter #7
Alirio im installing a new fuel filter tomorrow because im putting in a new petcock and it comes with the new fuel filter right on the stem of the pet cock . Thanks any other tips friend? I need all I can get
 

·
Registered
Joined
·
15 Posts
There is another inline fuel filter on the other side of the fuel line. So not the pet cock side, but the opposite side. Where the fuel line enters the carburator. It is easy overseen as you can’t see it from the outside.
 

·
Super Moderator
Joined
·
10,298 Posts
The other fuel filter that Alirio describes is inserted into the nipple on the carb where the fuel line attaches.
 
  • Like
Reactions: JohnPaul2007VTX1300

·
Registered
Joined
·
195 Posts
Discussion Starter #10
There is another inline fuel filter on the other side of the fuel line. So not the pet cock side, but the opposite side. Where the fuel line enters the carburator. It is easy overseen as you can’t see it from the outside.
Wow guys I didn't even know this ! Thats why I need this forum and its great ! Can I take this apart and clean it ? Or does it have to be replaced?
 

·
Super Moderator
Joined
·
10,298 Posts
It is all metal, designed to capture only large chunks of stuff and can definitely be cleaned and reused.
 

·
Registered
Joined
·
8 Posts
Hey guys ! How are my VTX owner friends doing ?! So guys my worst nightmare happened this morning , and I need some skilled peeps to tell me what they think is going on , and advice on what I should check on my bike. It all started on a warm California morning , when I stepped outside and approached my beautiful VTX1300. I started it up and it started right away , and as I am putting on my helmet and tucking some things into the saddle bags , about 1.5 minutes , it stalled. I thought ..hmmmm...ok must be low on gas and have to put it on reserve , I switch to reserve and crank crank crank , not starting. Check the fuel in the gas tank and im 3/4 full. All the lights are on everything else is working fine. OK I think maybe pull out the choke??? I pull out the choke and it starts ....then she stalls again...OK now at this point im pressing the start button with choke in and she just won't start and im getting to the point where im going to kill the battery so I stop and think. I have a thought of starter fluid so I pull the air box off (which looked extremely clean inside and nice) pull the air filter out and blast starter fluid right into the carb and she starts up...then stalls...I give it one more big blast into the carb and she starts again with some cranking and this time stays running . I ride to my day commitment about 9 miles away then rode around all day and she worked perfect. Guys what do you think happened ? If I didn't have the starter fluid and knew to do that my bike would NOT have started . What should I do ? What do you think happened guys? What should I check ?Heres my recent history work.

Last 30 days of maintenance from soonest to latest
Soonest (plugs were in the last week)
Changed all 4 spark plugs , they were factory gapped.
Put dielectric grease on spark plugs and inside all 4 boots
Changed my oil and oil filter
Added a chrome radiator cover
Changed my anti freeze
Changed the final drive oil
Added a cell phone holder with USB port to battery
Added LED lights
Changed the headlight to Daymaker
Added a double USB port with a cig lighter port
Latest (about 40 -50 days ago )

I would appreciate all and any help . I come on this forum everyday and I try to be friendly and help out with any topic that I may be able to. I google peoples problems and give them the best answer I can find. I ask for help only if your happy to give it and hey maybe we will end up fiends ! Thanks guys !
Use a inductive ti.ming light . Like the ones Sears used to make. That will tell you if your getting spark. First have battery load tested. Make sure connections tons Re tight. Use BLUE locktivht on bolt threads. If no spark check jgnition module
 

·
Registered
Joined
·
32 Posts
Hey guys ! How are my VTX owner friends doing ?! So guys my worst nightmare happened this morning , and I need some skilled peeps to tell me what they think is going on , and advice on what I should check on my bike. It all started on a warm California morning , when I stepped outside and approached my beautiful VTX1300. I started it up and it started right away , and as I am putting on my helmet and tucking some things into the saddle bags , about 1.5 minutes , it stalled. I thought ..hmmmm...ok must be low on gas and have to put it on reserve , I switch to reserve and crank crank crank , not starting. Check the fuel in the gas tank and im 3/4 full. All the lights are on everything else is working fine. OK I think maybe pull out the choke??? I pull out the choke and it starts ....then she stalls again...OK now at this point im pressing the start button with choke in and she just won't start and im getting to the point where im going to kill the battery so I stop and think. I have a thought of starter fluid so I pull the air box off (which looked extremely clean inside and nice) pull the air filter out and blast starter fluid right into the carb and she starts up...then stalls...I give it one more big blast into the carb and she starts again with some cranking and this time stays running . I ride to my day commitment about 9 miles away then rode around all day and she worked perfect. Guys what do you think happened ? If I didn't have the starter fluid and knew to do that my bike would NOT have started . What should I do ? What do you think happened guys? What should I check ?Heres my recent history work.

Last 30 days of maintenance from soonest to latest
Soonest (plugs were in the last week)
Changed all 4 spark plugs , they were factory gapped.
Put dielectric grease on spark plugs and inside all 4 boots
Changed my oil and oil filter
Added a chrome radiator cover
Changed my anti freeze
Changed the final drive oil
Added a cell phone holder with USB port to battery
Added LED lights
Changed the headlight to Daymaker
Added a double USB port with a cig lighter port
Latest (about 40 -50 days ago )

I would appreciate all and any help . I come on this forum everyday and I try to be friendly and help out with any topic that I may be able to. I google peoples problems and give them the best answer I can find. I ask for help only if your happy to give it and hey maybe we will end up fiends ! Thanks guys !
John-Paul get a Service Manual for your Bike. I understand downloads are available on this forum. Accurate info is everything
 

·
Registered
Joined
·
62 Posts
Hey John Paul, I imagine you've solved the intermittent start issue by now but the initial post reminded me of the identical problem I had two years ago. I confirmed it was due to poor vacuum at the petcock almost by chance. One morning it wouldn't start and before I opened the air filter I attached a piece of windshield washer fluid tube I had to the vacuum side of the petcock, gave a little suck on the other end while I hit the start button. It fired right up. Replaced all vacuum lines and problem solved.
 
  • Like
Reactions: JohnPaul2007VTX1300

·
Registered
Joined
·
195 Posts
Discussion Starter #20
Hey John Paul, I imagine you've solved the intermittent start issue by now but the initial post reminded me of the identical problem I had two years ago. I confirmed it was due to poor vacuum at the petcock almost by chance. One morning it wouldn't start and before I opened the air filter I attached a piece of windshield washer fluid tube I had to the vacuum side of the petcock, gave a little suck on the other end while I hit the start button. It fired right up. Replaced all vacuum lines and problem solved.
Thankyou Tom ! Well yes it actually was the vacuum line , so It was split on top and bottom so it was not opening for gas to flow , thats why sometimes it would work.... sometimes it wouldn't. I went nuts and dove into the carb and did a full cleaning there , checked all the lines , went into the petcock and actually changed the petcock with an aftermarket one , and checked all fluids and all. Took me 2 days but the bike is running amazing. So now I want to change all vacuum lines. Where did you get the hose ? Any sites you know sell it? Or maybe even a upgraded version of the hose something that won't crack over time?
 
1 - 20 of 24 Posts
Top