Honda VTX 1300 / VTX 1800 Motorcycles Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
I just went over 20K. Got the bike in Mar with 11k. It's been running great. I recently replaced the Hard Krome big straights that were on the bike when I got it with V & H and a hypercharger pro. I successfully installed the new Map to the power comander. After hearing the decel popping that so many have had issue with I performed the pair valve and de-smog removal. The whole time bike running fine after each mod. The pipes had no baffles and someone gave me a set so I tried them out. I didn't install a new map to the PC. Bike seemed to be running fine 45 mile open highway ride to work. Then it happened. riding home speed about 85 ignition seemed to die. A half second later right back on. It's now happened many times since then. All different speeds,rpms, gears. Sometimes when pulling out from a stop off,on off on. Like a damn bucking bronco. I'm in the middle of the ground fix that I've read so much about now and I'm gonna pull the baffles out so I have the correct map. I hope this takes care of it. If anybody has any other advice I'd love to hear from you.

IMG_2335.JPG
 

·
Registered
Joined
·
4,042 Posts
battery bolts...

and check the wires and switch that is on the side stand.... it kills the ignition.. wire loose, switch bad, broken/cracked wire. Bolt for side stand loose????

your re-programmer using vampire clips to connect to bike wiring??? if so.. remove and solder wire connections.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #5 ·
kickstand switch. That's a great pull. The symptoms would have been exactly like the problem I had. Your other guess was closer. after I removed the tank and started on the ground fix, I found the ground wire for my power commander broken at the crimp connector. That was the problem. I actually do have vampire clips connecting the other wires. I will correct that next time I have the tank off. The bike is running great now. I have the same paint scheme on my F model. What a cool bike.

Thanks
 
1 - 5 of 5 Posts
Top