Honda VTX 1300 / VTX 1800 Motorcycles Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
108 Posts
Discussion Starter #1
So my odometer for speed and bike mileage is working but the trip button will not work so I can figure how much gas I have used.

Has anyone else had this issue and what can I do to fix it?
 

·
Super Moderator
Joined
·
5,408 Posts
So you said that you killed engine and lost trip odometer, but then in your first post you state it stopped working. I have had both trip meters reset to "0" before, but it just starts counting up from there as you continue to ride. This is usually caused by a weak battery, loose terminal bolts on the battery and some times just by killing the engine and trying to start it too soon after it dies and before the compression in one of the cylinders has had time to bleed off (that is a pretty small battery trying to start a pretty big engine and if there is compression still in the cylinder the starter can't get enough power from the battery quick enough to push the piston past the remaining compression so available voltage sags to the point that the trip meters loose the power necessary to maintain the memory in the meter circuits), this usually happens to me at a stop sign where I pull up and stop (without putting my feet down) and get just a little too quick on the clutch and a little too slow on the throttle off the line and it dies. If I am too quick getting on the starter button, sometimes the trips reset, but it is embarrassing to kill the engine at a stop sign with cagers watching me so sometimes I just get too quick on the starter button. In fact, that little black button on the side of the dash bezel momentarily interrupts power to the circuit to switch you between Odometer and the two trip meters but hold it for just a second more and it resets the meter that it is on if it's a trip meter but the odometer reading is kept in hard memory as required by law and so is not affected.

Having said all this, could you clarify what exactly is happening with your meters?
 

·
Reeling Jackwagon
Joined
·
9,036 Posts
Most likely culprits are the battery connections(tighten with a wrench and not just a screwdriver), low or bad battery or the two green connectors under the tank.
 

·
Registered
Joined
·
108 Posts
Discussion Starter #4
Ok it’s my trip giving me trouble. I push button hold it and the trip don’t appear so I can get zero to track my fuel. Everything else is fine.
 

·
Super Moderator
Joined
·
5,408 Posts
What is on your display when you turn the ignition on? Odometer, trip 1, trip 2 or no display? If the Odometer is displaying you first have to just punch the button once momentarily to scroll to trip 1, if you just hold it then all you are trying to do is reset the Odometer which can't happen by law. If it were legal to reset the Odometer then everyone would be selling a car or bike that only had 99 miles on it at 10 years old!!! :devilish: If punching the button scrolls you to trip 1 then hold the button for at least a second or two to reset trip 1. Let us know what you find out!
 
1 - 5 of 5 Posts
Top