Honda VTX 1300 / VTX 1800 Motorcycles Forum banner

1 - 16 of 16 Posts

·
Registered
Joined
·
206 Posts
Discussion Starter #1
:confused: ok I need help. Was trying to reply to Rjtmac about updating the Texas map. I live in Beaumont, over in Southeast Texas. I seldom post because of having to log on like five times before I am able to do any posting or even making connections. After logging on four times and it still not taking my reply to his thread, I decided to try again and see if I am the only one with this problem.

Am I doing something wrong here or what?:banghead: Of course I act like it is going to accept this post! LOL Any suggestions appreciated.
 

·
Premium Member
Joined
·
1,470 Posts
I get logged off in the middle of a reply if I take too long. It's frustrating if I am looking for some info to add or an image. It would be nice to have the auto logoff timer set for a longer period.
 

·
Registered
Joined
·
4,323 Posts
:confused: ok I need help. Was trying to reply to Rjtmac about updating the Texas map. I live in Beaumont, over in Southeast Texas. I seldom post because of having to log on like five times before I am able to do any posting or even making connections. After logging on four times and it still not taking my reply to his thread, I decided to try again and see if I am the only one with this problem.

Am I doing something wrong here or what?:banghead: Of course I act like it is going to accept this post! LOL Any suggestions appreciated.
Your post came thru....
 

·
Registered
Joined
·
2,624 Posts
:confused: ok I need help. Was trying to reply to Rjtmac about updating the Texas map. I live in Beaumont, over in Southeast Texas. I seldom post because of having to log on like five times before I am able to do any posting or even making connections. After logging on four times and it still not taking my reply to his thread, I decided to try again and see if I am the only one with this problem.

Am I doing something wrong here or what?:banghead: Of course I act like it is going to accept this post! LOL Any suggestions appreciated.
What are you using for an Internet connection...broadband, T-1, dial up, etc. Maybe your service is timing out. I have never timed out through my broadband at home or LAN T-1 at work.
 

·
Dragon Slayer
Joined
·
8,515 Posts
Unfortunately, computers do "odd" things. I haven't been able to upload photos into my gallery for the last 7-8mos, I'm pretty sure it has nothing to do with this site, but it's a problem with my computer. Well, now I'm not so sure, just tried to upload a photo from a different computer & still this site won't let me?
 

·
Registered
Joined
·
206 Posts
Discussion Starter #8
Big X, can it really be this simple. I guess for the first time I have ever hit the "remember me" button on any web page that I have logged onto. As of now it seems I can move from one post to another and still be logged in. Hopefully this is what I was doing wrong. Previously every time I changed threads I was no longer logged on. For what ever reason, I just logged on, hit the remember me box and low and behold, it seems to remember me. Man I bet I enjoy this forum much better from now on, if I only get smart enough to use it right. Thanks guys.

And thanks for all the great stuff I have been reading and learning for the last couple of years.

VTXTEXAN, silent no more!!
 

·
A Texan
Joined
·
4,365 Posts
I am still having the lag time problem with loading pages. Doesn't seem quite as bad as it was a couple of weeks ago.

I don't have the time out problem. Never have experienced that. Use a Mac at work, a PC at work, Mac laptops and an iMac at home.

Wireless service at home - 5 Megs up and 5 Megs down. Bonded T1's at work.

I do have to re-login every once in while and that doesn't seem to be machine or location specific.

I am experiencing the problem with uploading pictures to the Gallery and Albums. Usually takes 3 or 4 tries but am finally successful. Actually took 6 tries on the last "one" picture file I uploaded.
 

·
The Wanderer
Joined
·
6,665 Posts
VTXTEXAN, silent no more!!
Good to hear that you got it figured out and will be on more often.

I was thinking and sometimes I do have to log in. If I shutdown instead of using sleep I do have to, but if I use the sleep mode everyyhing is still right where I let off.
Something tells me that you sleep at your computer as well!!:D
 

·
Premium Member
Joined
·
27,731 Posts
Good to hear that you got it figured out and will be on more often.



Something tells me that you sleep at your computer as well!!:D[/QUOTE
In the past you've seen posts by me that are just letters that go on forever. I have fallen to sleep with my finger on the keyboard and didn't realize it until I hit submit. I get about 4 hrs sleep a night even with Ambien. Pain wakes me up and most of the time I say up rather than take more pills to sleep again. Whe you were up north you were asleep long before I ever though of going to bed.
 

·
Reeling Jackwagon
2003 1300S
Joined
·
9,121 Posts
Also it's important to allow cookies on your computer. If you clear you history and your cookies, you'll have to log in.
 

·
Deactivated Account
Joined
·
218 Posts
I'm glad you got it figured out. I had the problem of getting logged out, until I did the "remember me" thing, but I think that's because I use "in private" browsing at work. Limited cookie saving is probably why I get kicked off for inactivity.

But.....I have to log in multiple times or hit the refresh button. I log in, but when the page reloads all the log in info is blank. Once I hit the reload button, the "welcome" box has my screen name there. If anybody else has that trouble, just hit the reload button on your browser
 
1 - 16 of 16 Posts
Top