Honda VTX 1300 / VTX 1800 Motorcycles Forum banner

1 - 20 of 58 Posts

·
Registered
Joined
·
264 Posts
Discussion Starter #1
Hi I am in need of help I have a 2006 Honda vtc1300c with cobra pipes I have had nothing but problem with it since I got it last fall. Now the problem is ill be riding along and it will just run out of gas in the Carb I take the air cleaner off and shoot the accelerator pump and get Nothing. I can turn it over for a little while and then finally I get some gas and along we go again wtf. Please help someone:banghead:
 

·
Registered
Joined
·
2,591 Posts
The petcock valve on the bottom of the tank is vacuum operated. Check the vacuum lines for cracks and/or pinch points. While standing on the lefthand side of the bike, the vacuum line connects to the lefthand side of the valve while the fuel feed line connects to the righthand side the valve.
 

·
Certifiable Member
Joined
·
527 Posts
+1 also check the vent hose on the bottom of the tank near the rear mounting bolt for the tank make sure in not pinched. make sure no pin holes in the vaccum tube goin to pitcock.
 

·
Registered
Joined
·
2,591 Posts
+1 also check the vent hose on the bottom of the tank near the rear mounting bolt for the tank make sure in not pinched. make sure no pin holes in the vaccum tube goin to pitcock.
+++111 - Yes this is probably the most important thing to check. With the tank vent line pinched the tank vapour locks and won't allow the fuel to gravity feed as it is suppose to...
 

·
Registered
Joined
·
7,404 Posts
Hi neighbor as said above check the vent hose at back right of the tank - there is a T in the vent line going down and nothing is to be connected to the T leave it open.
Also on the petcock there is a small hose on the left side - make sure it is pushed on all the way.
Also on the petcock

UP is reserve
Forward is Off
And Down is RUN.

Donut :patriot:Doug
Coloma,Mi
 

·
Registered
Joined
·
264 Posts
Discussion Starter #7
Ok ill check everything thanks a lot it just acted like it was getting vapor lock to me but I have no idea sometimes it will run great and other times it just acts up for some reason
 

·
Registered
Joined
·
264 Posts
Discussion Starter #8
It just happened again and I pulled the hide off the petcock and I was getting no gas coming out and then it started dribbling out fired it up and hauled ass home good thing I was just down the road ugh
 

·
The guitar, not the fish!
Joined
·
33,457 Posts
I'm guessing you mean "pulled the HOSE of the petcock"???...Petcock is vacuum operated, meaning fuel will not flow unless the engine is running....


Now, did you check all the things the other guys suggested??..

Tank vent line at right rear, vacuum line at forward side of petcock, and that you have enough gas in the tank for "ON" postion of the petcock??...
 

·
Registered
Joined
·
264 Posts
Discussion Starter #10
I was turning it over and pulled the hose off the petcock

And I have not tried anything yet I just got home a little bit ago

Ok the breather line in the back is clear I can blow through it no problem
 

·
Registered
Joined
·
264 Posts
Discussion Starter #11
I took the vacuum lines off and the ends were cracked could this cause so many headaches? They are not horrible but they are cracked and nothing was pinched
 

·
Registered
Joined
·
264 Posts
Discussion Starter #13
Does that sound like what it is and I was planning on it tomorrow. I have to get this problem fixed asap we are planning on taking a trip with it in a couple months
 

·
Relocation Engineer
Joined
·
1,520 Posts
your running out of gas in the carb, two ways that can happen with gas in the tank.

1 Loosing vacuum so the valve closes.

2 a restricted vent line.

change the vacuum lines, and test ride it, if it happens again as quick as you can stop and open the gas cap. if it sucks in a big gust of air when you take the cap off, the vent is kinked blocked or otherwise restricted.
 

·
Registered
Joined
·
264 Posts
Discussion Starter #15
Ok thanks mojo ill replace the vacuum lines tomorrow and see what happens I really hope this fixes it
 

·
His Excellency
Joined
·
617 Posts
I took the vacuum lines off and the ends were cracked could this cause so many headaches? They are not horrible but they are cracked and nothing was pinched
Even a tiny amount of vacuum leak can certainly cause your issue. Definately replace those and give her another spin and see how she does.
 

·
Registered
Joined
·
7,404 Posts
Brandon - yes the cracked hose will cause your problem. It takes a vacuum on the little hose connection on left side of the petcock to open the petcock valve. If you were to connect a hose there and suck on it the petcock wouls open and supply gas to the carb.

Donut/Doug:patriot:
Coloma,Mi.
 

·
Registered
Joined
·
264 Posts
Discussion Starter #18
Does anyone think it could be the petcock diaphram as well because I have a feeling the bike has sat for some time being only 4800 miles on her thanks to everyone on this site for your input
 

·
Registered
Joined
·
2,591 Posts
Does anyone think it could be the petcock diaphram as well because I have a feeling the bike has sat for some time being only 4800 miles on her thanks to everyone on this site for your input
Its possible and easy to test.

Disconnect the fuel and vacuum lines from the petcock.

At this point even with the valve in the ON position there should be no fuel flowing.

Connect a small piece of vacuum hose to the front fitting on the petcock.

While holding a catch-can or dish under the valve, place the hose in you mouth and create a vacuum.

Does fuel flow from the fuel outlet fitting on the rear of the petcock?
 

·
Registered
Joined
·
264 Posts
Discussion Starter #20
Ok so is the petcock vacuum fed like a diaphragm or does it just open a valve when it sees a vacuum? I'm really sorry to be a pain with so many questions I just really want this to be fixed this time lol and thanks blackdot for all your help
 
1 - 20 of 58 Posts
Top