Honda VTX 1300 / VTX 1800 Motorcycles Forum banner

1 - 6 of 6 Posts

·
Jumpmaster
Joined
·
49 Posts
Discussion Starter · #1 ·
I had my bike running good but smelled rich. I read so much about SCAR Mod that I had to do it. Man it ran like a scolded dog. It overheated a few times before I put it up for winter.
Broke it out a few months ago and topped off levels. Running sluggish for some reason. It never sat more than a month without a ride and only 2 months off the road for winter.
I tried sea foam but no change. Checked carb and A/F turned way to high. After fix no change. Got back to somewhat normal but throttle felt funny still. Overheated on a ride and pissed me off.
One day I just went out there and stood thinking. Took off hypercharger and cleaned it like new. Sucked on bottom tit and butterflies worked great. Checked vaccum lines by sucking on them. MISTAKE. Mouth full of funky water and fuel and nastyness. Cleaning the line was my biggest problem but I should have used a sucker tool instead of my mouth. After cleaning the line and Hypercharger and setting A/F back and tinkering with idle screw it now runs great. I am at about 97 to 98% potential with some minor A/F maybe needed.

Moral of story is if your throttle feels funny and sluggish you may want to suck out vaccum line to your hypercharger. Also my flapper holders were bogged down with crude. Sorry to carry on. Hope this helps if you had similar trouble or symptoms.
:choppersm
 

·
That Just Happened!
Joined
·
2,934 Posts
I thought the moral of the story was not suck suck out the hose with your mouth. Lol. Glad to hear your up and running with no problem.
 

·
Jumpmaster
Joined
·
49 Posts
Discussion Starter · #4 ·
I bought the bike used. The only thing I can think of is that either the seaal on bottom of the hypercharger has a hole in it or somehow humidity and moisture got in the line. I think it was mostly water that had a hint of fuel smell and had turned brown. It was pretty foul.
What kind of line would I use. It's just regular rubber hose. I do seem to get alot of water in the breather hose.
 

·
Jumpmaster
Joined
·
49 Posts
Discussion Starter · #6 ·
My water pump was bad. I just replaced it. Would that cause the water or fluid in the line to the hypercharger?
 
1 - 6 of 6 Posts
Top