Honda VTX 1300 / VTX 1800 Motorcycles Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter #1
Hit a bump today and one one my Cobra driving lights on my light bar stopped working. When I took off the lens to investigate I found that the protective cover over the connection had slid down and the connection was making contact with the light housing and blinked and then went out along with the other side! Headlight works, as do the turn signals and brake light and horn. Bike starts but no engine light or neutral light and as I said no speedo light or odometer! Any ideas? I checked the main cluster of fuses on the side under the seat for the above mentioned items but they are all ok. Is there other fuses that could be gone that are not in this little 6 fuse box?
 

·
team VTX cafe physician
Joined
·
14,369 Posts
I would recheck the fuses......sounds likes that's the issue......you might also check the green connectors under the right side of the tank......just look in front of the tank and you will see a black wire cover going down the front of the tank.....trace it to the connectors....they might have gotten loose.
 

·
Registered
Joined
·
506 Posts
Yeah just because a fuse looks good doesnt mean it IS good. Based off what you are telling us that doesnt work, I'm betting you came unplugged under the tank. Check the connectors that epi mentioned.
 

·
Pursuing Perfection
Joined
·
5,859 Posts
If after Fuses are verified with Test Light - stabbing the point of it on the ends of fuse -
makes it quick to not have to pull the fuses.

Where the lights made connection - more than likely in the Head Light -
By chance are the connections made by - the dreaded BLUE 3M Guillotine squeeze clamp over other wires?

If so - the dead short may have toasted the 3M connector Blade - just enough to free the short.
At some point - solder everything for trouble free Scootin.
 

·
Registered
Joined
·
11 Posts
Discussion Starter #6
I tried taking the 10 A fuse from the Speedo/Odom slot and putting it in the headlight slot and the headlights still work so I know the fuse is ok for the Speedo/Odom. When I took off the light bar lens the connector touched off of the side of the light housing because the clear protective sleeve had slipped down the wire away from the connection (probably due to a bump). I noticed some black around the connection probably where it made contact. Not sure why the Speedo and Odometer won't work!
 

·
Pursuing Perfection
Joined
·
5,859 Posts
I noticed some black around the connection probably where it made contact.
Not sure why the Speedo and Odometer won't work!
OK - Now where does the power lead to this light bar lamp come from?
With in the Main Head Light? Has that been looked into yet?
 

·
Mah Nà Mah Nà
Joined
·
662 Posts
Even if the connection under the tank hasnt come loose, you may want to unplug it and clean it with a dielectric cleaner. especially if the protective boot isnt on it. Over time it can get dirt and corrosion in it and fault out.
 

·
Registered
Joined
·
11 Posts
Discussion Starter #9
Headlight still works. The two driving lights on the light bar connect to wiring harness in the headlight socket. Still not sure why this is affecting the Speedo and Odometer.
 

·
Registered
Joined
·
11 Posts
Discussion Starter #10
Hey everyone......fixed. I don't think one problem had anything to do with the other, just bad timing and coincidence. Checked the green connector under the tank and it was loose but I also checked a fuse that was labelled for something else and it was blown, replaced with a spare 10A and sure enough it came on! Thanks everyone for your help. Now I just have to get new bulbs for my light bar. Until next time��
 

·
team VTX cafe physician
Joined
·
14,369 Posts
Hey everyone......fixed. I don't think one problem had anything to do with the other, just bad timing and coincidence. Checked the green connector under the tank and it was loose but I also checked a fuse that was labelled for something else and it was blown, replaced with a spare 10A and sure enough it came on! Thanks everyone for your help. Now I just have to get new bulbs for my light bar. Until next time😎

lesson learned.......the simplest is the bestest! now you know to check all the fuses!!
 
1 - 12 of 12 Posts
Top