Honda VTX 1300 / VTX 1800 Motorcycles Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter · #1 ·
I have a squeak coming from under the gas tank. I have already taken off the gas tank twice, and rapped the posts the gas tank slots slide over. At first this stopped the noise, now it is back. Has anyone experienced this noise, and does anyone know of a remedy.:banghead:
 

·
Registered
Joined
·
82 Posts
You need a mousetrap. (Sorry, couldn't help myself.)

Seriously though, can't say what might make it squeek. I would say maybe its the rubber posts that the tank slides onto as well. Maybe a little silicone grease on them? I dunno.
 

·
Registered
Joined
·
2,607 Posts
wd40 on the rubber grommets that hold the front of the gas tank. had to do mine 3 days ago
 

·
Registered
Joined
·
7,404 Posts
It may not be the tank at all. It's probably the dash housing where it mounts to the tank. Some have put small o rings on op of the mounting plates between the housing. I actually put a small square piece of Velcro (soft side) with a X slit in the center for the mounting bolt to go threw.
 

·
Registered
Joined
·
25 Posts
My tank has been doing the same thing,Ive had the tank off twice also.lube the grommet the first time then made some plastic washers for the rear bolt.stopped for awhile then it started again.since then I just keep spraying silicon on the front grommets when ever it starts again.think I may buy new grommets and see what happens......:banghead:
 

·
Registered
Joined
·
7,404 Posts
My tank has been doing the same thing,Ive had the tank off twice also.lube the grommet the first time then made some plastic washers for the rear bolt.stopped for awhile then it started again.since then I just keep spraying silicon on the front grommets when ever it starts again.think I may buy new grommets and see what happens......:banghead:
You might close up the front mount brackets so they are tighter on the rubber mounts. It would only take a light squeeze with a set of channel locks.
 

·
Sarge
Joined
·
643 Posts
I've heard the 1300 uses hampsters to deal with some of the valve work...must be true? The 1800 uses mute moles...much quieter!!
 

·
Klaatu Barada Nikto
Joined
·
1,807 Posts
But mine makes the noise in gear and no noise with the clutch pulled in.
 
1 - 8 of 8 Posts
Top