Honda VTX 1300 / VTX 1800 Motorcycles Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
255 Posts
Discussion Starter · #1 ·
I have Samson Rip Saw pipes I don't think they have any baffles in them they were on the bike when I bought it. I have done all the mods I have taken off all unused vacuum hose's. The only vacuum lines I have one from the manifold that tee's off to the shut off valve then to a tee that goes to the crab and the other to my Hyper charger,It runs good I do the blip on the throttle it comes right back to idle. But it still I don't want to call it back firing but it does do a lot of popping.
Any answers
 

·
Registered
Joined
·
528 Posts
An exhaust leak can do that. The acorn nuts torque to 17ft/lbs. Make sure they are not bottoming on the studs, might need to add a washer if they are.
 

·
Reeling Jackwagon
2003 1300S
Joined
·
9,234 Posts
Popping is caused from the pair valve introducing air into the exhaust to burn excess fuel or a leaking exhaust gasket which does the same thing. You've removed the pair and are positive there are no leaks there so torque you exhaust bolts on a cold engine to 17 ft lbs and check for leaks. When you are positive you have eliminated any fresh air in the exhaust, then you have done about all you can do.

Loud pipes make a lot of noise when you let off the gas suddenly, so I wouldn't worry about it. Solution is not let off the gas suddenly or reinstall the stock exhaust. If it is backfiring while you're cruising, then you have a problem.
 

·
Registered
Joined
·
2,591 Posts
Check for leaks at the PAIR port block-off plates. Some have reported issue with getting a good seal with certain block-off plates.
 
1 - 4 of 4 Posts
Top