Honda VTX 1300 / VTX 1800 Motorcycles Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
Hey all,
Im brand new to working on motorcycles and my Father in law gave me a 2006 VTX 1300c.It ran well for a while but I left the petcock on for a long time while parked and noticed the petcock leaking gas. when I tried to start, it just turned and turned. my best guess is a fuel problem (obviously) and im replacing the petcock but I noticed it did not have the vaccume line attached. I didnt see it hanging anywhere and when I took apart the petcock I didnt see a spring in there.

Was it modified? If so should I leave it modified?
could there be any other problem associated with it not starting? any tip on what I should be looking for?
Do yall have any links that would help?

Like I said, im new and will most likley have more questions soon. Thanks in advance!
 

·
Registered
Joined
·
44 Posts
Hey all,
Im brand new to working on motorcycles and my Father in law gave me a 2006 VTX 1300c.It ran well for a while but I left the petcock on for a long time while parked and noticed the petcock leaking gas. when I tried to start, it just turned and turned. my best guess is a fuel problem (obviously) and im replacing the petcock but I noticed it did not have the vaccume line attached. I didnt see it hanging anywhere and when I took apart the petcock I didnt see a spring in there.

Was it modified? If so should I leave it modified?
could there be any other problem associated with it not starting? any tip on what I should be looking for?
Do yall have any links that would help?

Like I said, im new and will most likley have more questions soon. Thanks in advance!
It sounds like he removed the spring from the petcock thus making it non vacuum activated anymore. Thats why there’s no vacuum line to the petcock. Now you must manually shut off gas when your done riding or stop for a while. Look at your carb and make sure the vacuum line which used to go to the petcock is blocked off.
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #4 ·
It sounds like he removed the spring from the petcock thus making it non vacuum activated anymore. Thats why there’s no vacuum line to the petcock. Now you must manually shut off gas when your done riding or stop for a while. Look at your carb and make sure the vacuum line which used to go to the petcock is blocked off.
Is there anything else that might have been takin off or apart that i need to look for since the vaccum spring was taken out? I bought a new petcock since i couldnt find a rebuid kit for it and I needed new fuel lines since the old ones were cracked.I was wondering if i install the new petcock and vaccume lines i might run into a problem where there is more to fix.
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #5 ·
It sounds like he removed the spring from the petcock thus making it non vacuum activated anymore. Thats why there’s no vacuum line to the petcock. Now you must manually shut off gas when your done riding or stop for a while. Look at your carb and make sure the vacuum line which used to go to the petcock is blocked off.
the vaccume "nipple" on the petcock was free. no blockage and i could blow through it.
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #7 ·
It sounds like he removed the spring from the petcock thus making it non vacuum activated anymore. Thats why there’s no vacuum line to the petcock. Now you must manually shut off gas when your done riding or stop for a while. Look at your carb and make sure the vacuum line which used to go to the petcock is blocked off.
I checked the carb and the vac line goes back to a T and then splits of two ways. it goes to the pair valve and the intake.
 
1 - 7 of 7 Posts
Top