Honda VTX 1300 / VTX 1800 Motorcycles Forum banner
41 - 55 of 55 Posts

·
Registered
Joined
·
139 Posts
Discussion Starter · #41 ·
Is it normal that the tire spacer on the front left has a gap like I have on this picture?
I have just changed my front tire and the wheel spins freely. There is a tiny noise of the brake pads touching the disk. However, it's almost non-existent. The tire spins multiple times if I push it gently by hand.
What I am worried about is the gap next to the left spacer. There are no gaps on the right wheel spacer.
Is this normal?
I have included pictures so you can judge for yourself.

Tire Wheel Crankset Bicycle tire Bicycle frame


Tire Bicycle tire Wheel Automotive tire Crankset
 

·
Super Moderator
Joined
·
12,178 Posts
Yes, normal - weird but totally normal.
 

·
Registered
Joined
·
139 Posts
Discussion Starter · #44 ·
Yes, normal - weird but totally normal.
I first had them reversed. The tire wouldn't turn. I switched them back and used a rubber mallet to try and move the fork leg and get things lined up. I am glad I didn't go crazy on this thing. I hammered it a few times before I realized I was doing something wrong. I went to YouTube and found my answer there
 

·
Registered
Joined
·
139 Posts
Discussion Starter · #45 ·
Could I have bent a fork tube by hitting it a few times with a rubber mallet? I was trying to make the front tire axle go all the way in so that the space between the left bushing would disappear. I tried hitting the fork tube a few times. I wasn't aggressive when I was hitting the fork tube. Needless to say it didn't work. What I am worried about is to have slightly bent the fork tube. Is this a real problem or should I find something else to worry about?
I went on a test ride and did not feel the bike pulling either left or right. It was riding fine.
 

·
Super Moderator
Joined
·
12,178 Posts
I doubt you could bend a fork tube with impacts such as you describe. If there are no symptoms of a problem, fuggetaboutit.
 

·
Registered
Joined
·
139 Posts
Discussion Starter · #48 · (Edited)
Something very odd happened today. I found the battery completely dead. This is a brand new Yuasa I have just bought. Something must have been on that was draining the battery. I took it off the bike and put it on a battery tender.
I suspected that the LED lights controller might be pulling current even when it's off. So I removed it from the bike completely. I put in another battery that had some charge. The odd thing is that I could not charge this battery while on the bike.
Anybody has an idea what's going on here?
 

·
Registered
Joined
·
139 Posts
Discussion Starter · #49 ·
Update: I found a red wire that didn't belong. I disconnected it and the battery now is recharging. I wonder what this wire was used for!
The previous owner did not give me any information about the extra wiring and what they're used for. I will have to do some detective work to figure these things out. My guess is that these wires are related to the Bluetooth sound system as well as the LED lights under the tank and fenders.
 

·
Registered
Joined
·
18,246 Posts
Update: I found a red wire that didn't belong. I disconnected it and the battery now is recharging. I wonder what this wire was used for!
The previous owner did not give me any information about the extra wiring and what they're used for. I will have to do some detective work to figure these things out. My guess is that these wires are related to the Bluetooth sound system as well as the LED lights under the tank and fenders.
Oh no! You DIDN'T disconnect the RED wire! Park the bike out in the street as you've just initiated the self-destruct mechanism. It's irreversible! Easy, just messin' with ya, man.
 

·
Registered
Joined
·
139 Posts
Discussion Starter · #51 ·
Oh no! You DIDN'T disconnect the RED wire! Park the bike out in the street as you've just initiated the self-destruct mechanism. It's irreversible! Easy, just messin' with ya, man.
I took the red pill and disconnected the red wire. Makes perfect sense to me.
I think I should have taken the blue pill and disconnected the blue wire.
What do you think?
 

·
Registered
Joined
·
18,246 Posts
I took the red pill and disconnected the red wire. Makes perfect sense to me.
I think I should have taken the blue pill and disconnected the blue wire.
What do you think?
The blue pill gives you a boner. So I'm told. "1 pill makes you larger....1 pill makes you small....and the 1 that Mother gives you....doesn't do anything at all.....Go ask Alice.....when she's 10 ft. tall."
 
  • Like
Reactions: 07Blackcherry

·
Registered
Joined
·
139 Posts
Discussion Starter · #53 ·
Where can I find this piece of rubber trim that protects the bottom of the tank? I took off the tank so many times I ended up losing one of them.
Here's a picture of what I am talking about

Automotive lighting Hood Automotive tire Motor vehicle Vehicle
 

·
Registered
2009 VTX 1300R, Long Island NY
Joined
·
1,120 Posts
Where can I find this piece of rubber trim that protects the bottom of the tank? I took off the tank so many times I ended up losing one of them.
Here's a picture of what I am talking about
I used trim glue and attached rubber molding from my local auto parts store. Since I glued it, it has not come off, mine goes all the way around the tank lip.
 
  • Like
Reactions: PaXman11

·
Registered
2007 1300C
Joined
·
842 Posts
  • Like
Reactions: PaXman11
41 - 55 of 55 Posts
Top