Honda VTX 1300 / VTX 1800 Motorcycles Forum banner

1 - 16 of 16 Posts

·
Registered
Joined
·
91 Posts
Discussion Starter #1
For about two weeks, my trip mileage would reset to zero when I would start the bike up in the morning. Before I could research it, I had a feeling my battery (4 year old original Honda yuasa) was getting week. Took it out to advanced auto for a test. Results, not real bad, but only about half of the CCA that it should have. Bought a new one, installed it and so far, the trip mileage has not reset.

ASSUMPTION: When starting, the starter used up so many of remaining AMPS, that the odometer received no power, i.e. reset as if the battery had been temporarily disconnected.

What are some opinions on this weird event.

:icon_eek:
 

·
El Chupacabra Lives!
Joined
·
5,687 Posts
My opinions:
You had a dying battery?
Pink is a lame color?
Work starts way too early?
 

·
Registered
Joined
·
7,114 Posts
I bought my 07 bike as a leftover in June of 08, and am on my 3rd battery in about 33k miles. When the original went I could tell by the starter getting weak and then the bike started spitting and sputtering one morning. Made the mistake of putting in a battery from batteries plus that lasted a whopping 3 months. That one just went all of a sudden when I pulled up to a light. Bike stalled and would not crank, nothing, no lights, no click or anything.

Make sure you tighten the terminals good and tight with a socket, you just can't get them tight enough with a screwdriver.
 

·
a big trunk for my junk
Joined
·
268 Posts
Yep.. my '06 did the same thing ... popped in a new battery (thank you Walmart) and she is good to go now.
 

·
Registered
Joined
·
512 Posts
Still running the original battery - 2006 model, bought in 2006.
My 2003 Cobra is still running strong with original battery from June of 2002.

(Watch this: they'll both be dead tomorrow, LOL!!)

CW
 

·
Registered
Joined
·
5,336 Posts
Bought a cheap battery once for my Ducati. Lasted about 6 months and then nothing. I won't try and be a cheapskate when it comes to batteries again. Glad you got it fixed.
 

·
Deactivated Account
Joined
·
218 Posts
Mine did the same thing (trip reset) when new. It would do what I called "hiccup" when I pushed the start button. It would turn over a bit, then hiccup, not start and the tripometer would reset. I brought this up at the stealer and they had no ideas. About a week after my factory warranty ran out, the starter switch died. They wouldn't honor the repair. I think the switch was week to begin with.

My battery was fine and didn't get replaced for another two years.
 

·
Premium Member
Joined
·
5,305 Posts
I put in an Advance Auto
MagnaPower 12-Volt Sealed AGM at a cost of $92.00 Anyone tried this one out. If not, I will report back in a year or so.
I have one of those in my mower and have never had any problem with it, as said above putting a charger or a tender on it now & then can extend it's life by a good margin.

Still running the original battery - 2006 model, bought in 2006.
My 2003 Cobra is still running strong with original battery from June of 2002.

(Watch this: they'll both be dead tomorrow, LOL!!)

CW
I hope you were knocking on some wood as you posted that one...
 

·
Registered
Joined
·
27 Posts
Just replaced the battery in my bike a couple of weeks ago...just wouldn't hold a charge. I bought an AGM power sports battery from Sears (DieHard 18L-BS). Noticed a big difference the first time I tried to start it.

Unfortunately, I can not sync my schedule with the good weather so I have only been able to ride once since the beginning of October.:icon_cens
 

·
Member
Joined
·
23 Posts
This happend to me about a week ago also. I replaced my battery around a year ago for a Honda spec'd battery and I'm beginning to think it's on it's down hill side of life. I do plug in the trickle charger about once a week since i ride to work but it's not far enough to charge up the battery well enough.
 

·
Registered
Joined
·
177 Posts
I have had good luck keeping small batteries on the tender all year long.
 

·
Premium Member
Joined
·
10,101 Posts
I agree with your assumption 100% (voltage drop). Wishing all a nice day.
 
1 - 16 of 16 Posts
Top